- BC Clan Shoutbox

Author Topic: Crashes  (Read 1339 times)

Offline XCouga

  • Death to Autotune!
  • BC Members
  • BC Regular
  • Posts: 1955
    • View Profile
    • SocalTechEnt
Crashes
« on: January 09, 2011, 02:33:49 pm »
Anyone getting crashes and loading screen hangs?  It seems like every other match, screen freezes then goes black and crashes.  Sometimes it won't finish loading before the match starts.  Everything else and other games run fine, except for BO Multiplayer.


ုKelly087: in wow i am in a guild called Pink Fuzzy Death Bunnies

Offline Caboose

  • BC Members
  • BC Regular
  • Posts: 839
  • Thread Lurker
    • View Profile
    • My Website
Re: Crashes
« Reply #1 on: January 09, 2011, 04:12:11 pm »
There's a memory leak in the game. It crashes and is fail


Offline ATL

  • BC Leaders
  • BC Regular
  • Posts: 4655
    • View Profile
Re: Crashes
« Reply #2 on: January 09, 2011, 04:25:37 pm »

Don't you both have GTX 460's?  If you have the SE version use 263.09, if you have the regular version you can use 260.99, or 263.09.  Sry but the only time the game has ever crashed on me is when I changed OC profiles on my GPU while running he game. That was only twice, once by accident and once to prove that's what did it for me, but that was before the second patch.  There is another patch coming soon, maybe that will help. 


PS I've been using the default CG, which appears to have errors, without changing anything, and is giving me the best results.
« Last Edit: January 09, 2011, 04:30:14 pm by ATL »


Offline XCouga

  • Death to Autotune!
  • BC Members
  • BC Regular
  • Posts: 1955
    • View Profile
    • SocalTechEnt
Re: Crashes
« Reply #3 on: January 09, 2011, 04:54:21 pm »
No, I use a 5830 with updated drivers non OC'd.  Guess I'll play with the video settings until another patch comes out.  What are your settings ATL?  Mine are maxed at 1050.

Edit: It has crashed twice in safe mode as well.
« Last Edit: January 09, 2011, 05:02:59 pm by XCouga »
ုKelly087: in wow i am in a guild called Pink Fuzzy Death Bunnies

Offline ATL

  • BC Leaders
  • BC Regular
  • Posts: 4655
    • View Profile
Re: Crashes
« Reply #4 on: January 09, 2011, 05:32:01 pm »
SP 1920x1080, MP 1680x1050 window. I have the RCON tool on my other monitor and running in a window saves having to minimize.  On MP the game seems to start smoothing out at 60 fps.  If you use the in game fps display, the numbers stay RED until you hit 60fps, then turn white.  I leave my config file alone which is set at 85 and run a constant 90fps.  The first time around the map, I can feel all the environmental files load which only last a very few micro seconds and drops me a couple frames per second.  After that it's very smooth.  With my old dual core, I could match the fps, but the loading stalls were much bigger and lasted much longer. Just like the first Crysis when it first came out.  Also a SSD would help a lot, and according to Flash it does.  So if reducing resolutions and game settings gets and keeps those frame rates above 60 you'll have much better game play.   
« Last Edit: January 09, 2011, 05:39:12 pm by ATL »


Offline Snowisfun

  • BC Regular
  • Posts: 6381
    • View Profile
Re: Crashes
« Reply #5 on: January 10, 2011, 10:56:39 am »
There are awesome RCON tools that can run in the steam web browser, saving you from having to do anything.  A bunch are on the gameservers forum.

Offline XCouga

  • Death to Autotune!
  • BC Members
  • BC Regular
  • Posts: 1955
    • View Profile
    • SocalTechEnt
Re: Crashes
« Reply #6 on: January 10, 2011, 03:13:37 pm »
Well I just enabled the fps display in the config file and changed some settings.  My fps stays around 60 at max settings and drops to 30-40 under heavy fire.  It's been fine but I still get random disconnects and hangs.  Hopefully the next patch will fix those issues.  If not I'll just rage and go back to css where stuff works...for the most part.
ုKelly087: in wow i am in a guild called Pink Fuzzy Death Bunnies